2002 XR100 has bog when gi
Close
Login to Your Account
Honda CRF Forum - Powered by vBulletin
Results 1 to 3 of 3

Thread: 2002 XR100 has bog when gi

  1. #1
    Junior Member
    Member #
    7089
    Join Date
    Feb 2018
    Location
    Atlanta,Ga
    Posts
    2

    2002 XR100 has bog when giving full throttle

    My daughters 2002 XR100 bogs and cuts out when you whack the throttle off idle. If you relax throttle it will catch and keep running and if you give throttle smoothly there is no problem. Carb has been cleaned and rebuilt and there are no air leaks when tested. The pilot jet was increased from #35 to #38 to get rid of the cold start problem and the main is #100. I have tried all the different needle clip positions with no success. does anyone have any other suggestions
    Thx
    Last edited by herk105; 02-13-2018 at 02:15 AM.

  2. #2
    Senior Member
    Member #
    1048
    Join Date
    Jan 2013
    Location
    North Metro Atlanta, GA
    Posts
    266
    I still suspect a pilot jet issue, herk. Those small passages the jet leads to are sometimes very difficult to clean out. Also, check the mixture screw setting. It should be around 3/4 to 1.5 turns out from lightly seated.

    Neil

  3. #3
    Junior Member
    Member #
    7089
    Join Date
    Feb 2018
    Location
    Atlanta,Ga
    Posts
    2
    I'll take it apart again and clean again I put a #40 pilot and it did the same thing. Mixture is good as I had it set at 1.5 and pilot jets are brand new. I agree it sounds like pilot circuit cause it will rev without bog when choke is set at half way. thanks and ill let you know how it goes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •